Thank you @emccorson I added <preference name=“android-minSdkVersion” value=“29” /> <preference name=“android-targetSdkVersion” value=“29” /> to the config.xml file in the Android section at it worked