This error might be related to required minSdkVersion value. If you are using the latest version of the Wikitude plugin which requires minSdkVersion to be at least 19. By default with Cordova 7.1 project, minSdkVersion is set to 16. In this case, you can just change the minSdkVersion to 19 as shown below: <platform name="android"> ... <preference name="android-minSdkVersion" value="19" /> ... </platform>