Monaca Onsen UI Discord Chat Github Repo

Working with multiple jquery version



  • Many times you need to work with more than one jquery version, especially if you are working with drupal. Most of the funky jquery plugins doesn’t work with jqeury 1.4 and below. And you can’t upgrade drupal jquery to some higher version using best practices. On the other hand using hacks (changing core files) can cause problems with Drupal bootstrap, core modules, etc. Read more



  • Multiple jquery help you but so far it conflicts when there is more workload on it. link text help me to get the solution.