Notice: The Monaca & Onsen UI Community Forum is shutting down.

For Onsen UI bug reports, feature requests and questions, please use the Onsen UI GitHub issues page. For help with Monaca, please contact Monaca Support Team.

Thank you to all our community for your contributions to the forum. We look forward to hearing from you in the new communication channels.

Monaca Localkit ESOCKETTIMEOUT Error

  • I have a project in Localkit. After I click on Settings and wait for some time with the loading icon spinning, then I get the ESOCKETTIMEOUT error. I tried several times and it only worked once, all other times, I got the error or a blank Monana screen.

    Monanca dev team, please fix this issue. Monaca is not usable at the moment.


  • I have same problem, If someone knows how to fix it, I will be grateful.

  • @gordonridgway, the following is the response I received from Monaco support

    The Monaca servers are in Japan so for overseas users it really depends on your connection. However, we have also tested it from the UK and the speed is fine from there.”

    They should really have redundant servers to avoid connectivity issues.

    I wonder if there are others users with the same issue.

    I am in the US. Where are you located?