Notice: The Monaca & Onsen UI Community Forum is shutting down.

For Onsen UI bug reports, feature requests and questions, please use the Onsen UI GitHub issues page. For help with Monaca, please contact Monaca Support Team.

Thank you to all our community for your contributions to the forum. We look forward to hearing from you in the new communication channels.

Monaca Cloud IDE not running any projects (including sample projects)

  • Just recently logged in, after being offline for a while, and now no matter what sample project or even my old projects I try, nothing seems to work using the Cloud IDE. The only valuable info I see is this:


  • Monaca

    @bethewater Based on the log, everything seems fine. When you said nothing was working, what did you mean by that? Was the Previewer not working? Or something else happened?

    If the Previewer is not working, you can try to restart the Preview Server Container by clicking on the refresh button at the Preview Log panel as shown below:

    0_1539826383193_Screen Shot 2018-10-18 at 14.30.12.png

  • The Previewer is not working, or anything else. Nothing seems to ever get started, including the debugger. I had already tried refreshing everything several times, I also tried loading several different sample projects… but nothing. The debugger window gives me the following:


  • Monaca

    @bethewater Based on your email here, I found your Monaca account. I tested two of your projects and they are all working fine including the debugger panel.

    2_1539839621739_Screen Shot 2018-10-18 at 18.12.35.png 1_1539839621739_Screen Shot 2018-10-18 at 18.07.18.png 0_1539839621737_Screen Shot 2018-10-18 at 18.07.10.png

  • Yes… thanks, for whatever reason this morning everything is working fine. Thanks again for the help.