Please is angular 4 perfectly compartible with Onsen UI?



  • Hello Everyone,

    Please I will like to know if angular 4 works perfectly with onsenui. I have been used to angular1 but I want to learn a latter version of angular. So I want to be sure if angular 4 or angular 5 is compartible. Your answers is well appreciated.
    Thanks


  • Onsen UI

    @mykoman ngx-onsenui is compatible with Angular v4 at least. Not sure about v5.



  • @Fran-Diox Thank you very much


Log in to reply