[Angular2] Any way to let typescript version higher than 2.0.10?



  • 0_1500277086580_2017-07-17 15 37 37.jpg
    This error show up when i try to update “@angular/common” from 2.4.5 to @angular/common": “~4.0.0” in package.json.
    I know this is due to typescript’s version, is there a way to change it?


Log in to reply