latest version of react-onsenui?

  • Hi,

    It looks like both react-onsenui and Onsenui/bindings/react contain similar content.

    I am planning to switch to the new repository. It was as easy as require('react-onsenui') but after the switch, how can I properly reference to Onsenui/bindings from my react code, and in package.json?

    Thanks in advance!

  • I realize that the latest version in bindings/react fed to npm, as ‘react-onsenui’.

  • Onsen UI

    @mcku Yes, we moved it there together with other bindings, but everything should still be the same.

Log in to reply